Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > 4th Gen 4Runner & Hilux Surf

Reply
Thread Tools Display Modes
Unread 12-25-2016, 02:15 AM   #1
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default Help! Power loss 05 v8. Urgent!

What a Christmas eve...had a wonderful day snowboarding Mt. Bachelor. Truck was great and we had a wonderful day.

Went to Christmas mass and then my girlfriend had to drive back down to Portland because she has to work tomorrow (she is a nurse) and so I put her in the 4runner thinking that she will be safe and sound.

Two hours later I get a call and she can't go over 10 mph uphill. She was going along at 65 and all of a sudden it dropped to 10 and all lights went on.

She had stopped for gas right before leaving town and had checked the gas cap but no change.

No clunking, clanking, or shaking.

I'm actually wondering if the attendant put diesel in...

To me it sounds like a fuel problem but no idea.

Very frustrating night and a helpless feeling.

Please help diagnose.

Sent from my SM-G925V using Tapatalk
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked

Last edited by A10MileHusker; 12-25-2016 at 02:18 AM.
A10MileHusker is offline   Reply With Quote
Unread 12-26-2016, 05:42 PM   #2
tigerwong58
Rock Ninja
 
tigerwong58's Avatar
 
Join Date: May 2009
Location: Kansas City, MO
Posts: 342
Default

sounds like the belt came off and/or no alternator power, or fuel pump relay/fuel pump going out.
tigerwong58 is offline   Reply With Quote
Unread 12-27-2016, 12:39 AM   #3
BlackWorksInc
Senior Driver
 
BlackWorksInc's Avatar
 
Join Date: Mar 2011
Location: Bend, OR
Posts: 691
Default

Did you get gas at Chevron?

We had about 2~3 customers who went to Bend & Redmond Chevrons in the area that filled up their vehicles and they were towed into our shop because they made it a mile before they wouldn't even run. This was about Thursday/Friday last week when I was getting ready to head out.
__________________
BlackWorksInc is offline   Reply With Quote
Unread 12-27-2016, 10:47 PM   #4
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default

Quote:
Originally Posted by BlackWorksInc View Post
Did you get gas at Chevron?

We had about 2~3 customers who went to Bend & Redmond Chevrons in the area that filled up their vehicles and they were towed into our shop because they made it a mile before they wouldn't even run. This was about Thursday/Friday last week when I was getting ready to head out.
Yes! That's exactly where she got gas before leaving Bend.

What's the deal?

Sent from my SM-G925V using Tapatalk
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked
A10MileHusker is offline   Reply With Quote
Unread 12-28-2016, 11:45 AM   #5
BlackWorksInc
Senior Driver
 
BlackWorksInc's Avatar
 
Join Date: Mar 2011
Location: Bend, OR
Posts: 691
Default

Quote:
Originally Posted by A10MileHusker View Post
Yes! That's exactly where she got gas before leaving Bend.

What's the deal?

Sent from my SM-G925V using Tapatalk
Not sure. We were thinking that maybe they switched their E90 with their E20 but didn't have anything to really prove that.

The fuel we pumped out of the 3 cars all had a strong alcohol smell to it. It was just weird that like 2~33 Chevron's in our area all seem to have gotten the wrong gas for the wrong tank or a batch that was bad.

I am guessing you guys only topped off a half tank or something because if it was empty then it would probably not start.
__________________
BlackWorksInc is offline   Reply With Quote
Unread 12-28-2016, 11:26 PM   #6
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default

I sent her off with 67 miles left on the lieometer. This is crazy. @blackworksinc I will PM you tomorrow

Sent from my SM-G925V using Tapatalk
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked
A10MileHusker is offline   Reply With Quote
Unread 01-03-2017, 01:46 PM   #7
chayos00
Desert SW Roamer
 
chayos00's Avatar
 
Join Date: Dec 2009
Location: Desert Southwest
Posts: 363
Default

Wow.... talk about a massive F up it is the gas the screwed up!!! Curious to hear of an update about this.
__________________
2008 SR5 4x4 V6 Salsa Red Pearl w/Taupe Interior
Mods: OW 2.0", LR UCA's, 285/70R17 Cooper STT Pro's w/Spidertrax 1.25" Spacer, Magnaflow 14586 Muffler, SpeedoHealer, Stubbs HD-SKO Sliders
Audio: Eclipse HU CD8445, Polk Audio db6501 6.5" Components, Polk Audio db351 3.5" in factory tweeter location, 2 Sundown SA12's @ 1200W RMS
"I'm an AMERICAN by birth and a VETERAN by choice"
chayos00 is offline   Reply With Quote
Unread 01-04-2017, 07:23 PM   #8
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default

So.

While the gas issue is true because it turns out that the local Dealership had many vehicles towed into their shop after filling up, mine was just coincidence.

Turns out I have a secondary air injection issue.

I know there is a bypass but I'm opting to just fix it. I have read multiple threads regarding the bypass and some work, some don't, some need a plate, some don't, some are fine with just error lights but no limp mode, its just too much for me and I just want it fixed and fixed right.

There was actually a factory warranty enhancement for this failure but I JUST missed the mark. It was 10 year (I'm at 11)/150,000 miles (I'm at 153,000).

While it was in the shop I was able to get all of the recalls taken care of (aside from the dash) and should be back up and running tomorrow.

HUGE thanks to @BlackWorksInc for all of his advice and guidance - He's a top notch guy, Thanks Phil! Let's get together one of these days. Bend is my new favorite area here in Oregon!
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked
A10MileHusker is offline   Reply With Quote
Unread 01-04-2017, 11:39 PM   #9
BlackWorksInc
Senior Driver
 
BlackWorksInc's Avatar
 
Join Date: Mar 2011
Location: Bend, OR
Posts: 691
Default

No worries anytime, glad it all worked out.

Next time you're in Bend let me know. I'm back in town from vacation.
__________________
BlackWorksInc is offline   Reply With Quote
Unread 01-05-2017, 10:22 AM   #10
java230
Old Timer
 
java230's Avatar
 
Join Date: Mar 2009
Location: Seattle, WA
Posts: 2,098
Default

I guess I just missed that fun! I got gas in bend last week...
__________________
03 V6, OME, 265/70/17 Duratrac's, all-pro spacers, Rola rack, Perkins Front bumper, DIY drawers, 7" HID driving lights, M8000, CB
java230 is offline   Reply With Quote
Unread 01-29-2017, 04:20 PM   #11
waterboy12
Rookie
 
Join Date: Jan 2017
Posts: 10
Default

Quote:
Originally Posted by A10MileHusker View Post
So.

There was actually a factory warranty enhancement for this failure but I JUST missed the mark. It was 10 year (I'm at 11)/150,000 miles (I'm at 153,000).
Could you tell me more about how you found out about the enhanced warranty? I had this problem last Spring and was able to find an enhance warranty for the Tundra but not for the 4Runner.

Thanks.
waterboy12 is offline   Reply With Quote
Unread 01-30-2017, 07:41 AM   #12
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default

Quote:
Originally Posted by waterboy12 View Post
Could you tell me more about how you found out about the enhanced warranty? I had this problem last Spring and was able to find an enhance warranty for the Tundra but not for the 4Runner.

Thanks.
I first heard about it from a friend who is a service manager at Lexus. He told me there was one out there for the 4.7.

I too couldn't find one and then I finally talked to the dealer and we searched together and found it where it says 4runners are included.

It took a lot of searching and wish I had something still that shows it but since I missed the mark there was no reason for me to save it (my thought at the time) and we just moved on to getting my rig fixed.

Sent from my SM-G925V using Tapatalk
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked
A10MileHusker is offline   Reply With Quote
Unread 01-30-2017, 07:49 PM   #13
BlackWorksInc
Senior Driver
 
BlackWorksInc's Avatar
 
Join Date: Mar 2011
Location: Bend, OR
Posts: 691
Default

Quote:
Originally Posted by A10MileHusker View Post
I first heard about it from a friend who is a service manager at Lexus. He told me there was one out there for the 4.7.

I too couldn't find one and then I finally talked to the dealer and we searched together and found it where it says 4runners are included.

It took a lot of searching and wish I had something still that shows it but since I missed the mark there was no reason for me to save it (my thought at the time) and we just moved on to getting my rig fixed.

Sent from my SM-G925V using Tapatalk
I'll look into it this week and see if I can find something for you guys. It's news (good news) to me if they finally decided to include 4Runners and LC100's in the enhancement for this issue.
__________________
BlackWorksInc is offline   Reply With Quote
Unread 01-30-2017, 08:14 PM   #14
A10MileHusker
Unlocked
 
A10MileHusker's Avatar
 
Join Date: Feb 2009
Posts: 473
Default

Quote:
Originally Posted by BlackWorksInc View Post
I'll look into it this week and see if I can find something for you guys. It's news (good news) to me if they finally decided to include 4Runners and LC100's in the enhancement for this issue.
Phil, I called the 800 number for Toyota and the guy pulled my VIN and said he sees the enhancement but that I didn't make it because of the years past and mileage overage.

The local dealer said about the same thing. Said he looked at multiple things and can't find it and then he said "let me try one thing and call you back." Next thing I know he said "I found it but ya you're over and there is no movement on extending that any more."

Thats the only help I can give to finding the enhancement.

Hope you find it!
__________________
Kramer 2005 Sport, OW 2.5" CO's, 1.5" RB BL, 3.5" AllPro Rear Springs with Icon Long Travel 2.0, Camburg UCAs, Hanna Quality Sliders, 35x12.50/17 Toyo MT, K&N Cold Air Intake, Flowmaster Super 44, Perkins Bumper, Baja Rack, Smittybilt XRC8, Yukon 4.88 Front and Rear, Custom Rear Bumper, Extended Rear End Links
Upcoming Mods:
Locked
A10MileHusker is offline   Reply With Quote
Unread 01-31-2017, 06:52 PM   #15
BlackWorksInc
Senior Driver
 
BlackWorksInc's Avatar
 
Join Date: Mar 2011
Location: Bend, OR
Posts: 691
Default

Quote:
Originally Posted by A10MileHusker View Post
Phil, I called the 800 number for Toyota and the guy pulled my VIN and said he sees the enhancement but that I didn't make it because of the years past and mileage overage.

The local dealer said about the same thing. Said he looked at multiple things and can't find it and then he said "let me try one thing and call you back." Next thing I know he said "I found it but ya you're over and there is no movement on extending that any more."

Thats the only help I can give to finding the enhancement.

Hope you find it!
Must be an internal thing like "case by case" or something. The only one I keep finding is the ZTQ Warranty Enhancement for Tundra & Sequoia but no mention of 4Runner and/or Land Cruiser.
__________________
BlackWorksInc is offline   Reply With Quote
Unread 02-01-2017, 07:02 PM   #16
waterboy12
Rookie
 
Join Date: Jan 2017
Posts: 10
Default

I called Toyota and was told that if my vehicle had any problems, Toyota would have contacted me. That is all the contact person would say. She would not let me talk to a supervisor or anyone else with Toyota. I had the problem in March of last year so it would have been over 10 years.
waterboy12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2010,2011,2012 4runner Dual Battery (Tray$25, no Power Steering Reservoir relocation) johnnywofee 5th Gen 4Runner 10 11-12-2013 11:02 AM
Power Steering Failure (something to watch out for if you have a body lift) BlairB 4th Gen 4Runner & Hilux Surf 17 02-12-2010 01:02 AM
Dual batt/Engel fridge power loss mntbikr18 Audio, Electronics and Electrical 10 07-17-2009 05:37 PM
Where to tap into Switched Power (Aux/On) Vegas Runner Audio, Electronics and Electrical 5 07-14-2009 05:51 PM
Loss of power to rear hatch Marmatt 4th Gen 4Runner & Hilux Surf 11 01-18-2009 08:59 AM


All times are GMT -7. The time now is 05:16 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com