Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > Prado 120

Reply
Thread Tools Display Modes
Unread 07-25-2016, 08:41 AM   #1
adamjohnson
Rookie
 
Join Date: Jun 2016
Location: london
Posts: 14
Default Prado 120 V6 starting slow

I have a 120 V6 Prado that recently had its motor rebuilt and lots of parts replaced
From owning it there has always been a problem that she takes just an extra turn or two to start but now that she is a spare car in the family I have Benin monitoring it and when she is cold and has not been driven for a day or so she starts first turn but after that especially if left for over an hour or so she turns a couple of extra turns and there is a smell of unburnt fuel
I have replaced starter motor ,spark plugs, injectors have been tested, mad has been cleaned, exhaust is decatted and cleaned
My question is there a sensor or two that measure engine temp that might be mis reading about the engine temp on start up and over fueling . It has been to Toyota and two other mechanics so hence my frustration and the fact that it is intermittent is a problem
I have read about other cars with similar problems


Tags: xe tai dong lanh, gia xe toyota altis 2016, hd700 dong vang

Last edited by adamjohnson; 07-26-2016 at 08:14 AM.
adamjohnson is offline   Reply With Quote
Unread 07-29-2016, 04:24 PM   #2
KRH120V6
Rookie
 
Join Date: Aug 2015
Location: Perth, Western Australia
Posts: 1
Default

I live in Perth and have exactly the same problem ever since we owned the 2004 Prado for the past 2yrs.
My wife cooked the engine during summer when she kept driving after it sprung a coolant leak and $10k later with a complete engine rebuild with just about everything replaced and a different set of heads as ours had warped too far and new fuel filters, tank dropped/cleaned and new fuel pump/MAF senser cleaned and checked and all error codes cleared (as we had mentioned this starting issue to the workshop owner (who was Toyota trained and now runs a performance workshop).

After all that it still has the same starting issue and it drives me crazy trying to figure out what it is. 50% of the time it is hard to start and over-fuels as you can smell it and especially after it has been driven. First start up in the morning is usually fine, but not after that and i am very mechanically minded and have read about this issue being common but never has anyone offered a solution to the problem.
The workshop owner said it usually is the fuel pump or blocked in-line fliter that causes the problem but swapping those out did not fix our problem
KRH120V6 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Prado 120 issues adamjohnson Prado 120 1 07-20-2016 08:01 AM
Steve's Prado 120 - Australia D4D_120 Gallery 155 06-02-2015 04:10 PM
My Stock 2004 Prado 120 mikeshumacher Prado 120 1 11-09-2011 12:04 AM
Ookami's 2008 120 Prado ookami Gallery 9 11-15-2010 05:50 PM
Suspension kit (Fj cruiser & LC prado 120) giancarlo93 Suspension and Tires 2 10-03-2008 12:13 PM


Buy your Toyota120 sticker!

All times are GMT -7. The time now is 11:33 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com