Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > Shared tech > Suspension and Tires

Reply
Thread Tools Display Modes
Unread 09-30-2016, 07:36 PM   #81
Photog
Old Timer
 
Photog's Avatar
 
Join Date: Mar 2007
Location: Gig Harbor, Washington
Posts: 2,263
Default

I am glad to hear so many people are finding this project to be helpful.

I also like to see the little issues posted, so people can see the small problems with the install and their solutions.
__________________
Brian
2004 Sport V6, OME lift, 255/75R17 MTR's, Spider Trax, Super Sliders, Truck Vault, Black Widow basket, shift knob, Mini CB, Lil' Wil Antenna, 276c GPS, Scion T1806, iPod, Scan Gauge II, ..Build Thread


Regardless of our opinions, the Truth still exists.
Photog is offline   Reply With Quote
Unread 11-13-2016, 05:58 PM   #82
the78outlaw
Rookie
 
Join Date: Nov 2016
Posts: 2
Default

Bringing this back to the top for a parts question, rather than an assembly question. I see some of you are using OME struts and coils, and others are using OME springs and Bilstein struts. I have experience with both products, no issues with either. Can someone explain the mixing and matching, because I'm not understanding the reasons. Or rather, I haven't found them yet. TIA.
the78outlaw is offline   Reply With Quote
Unread 05-30-2017, 02:21 PM   #83
dvarghes92
Rookie
 
Join Date: May 2017
Posts: 1
Default

Hey guys- this is my first post. Trying to install the bilsteins on my 2016 4runner. This might sound like a stupid question but when I jack the front end up, the rear opposite frame(where I'm supposed to place the jackstand to take the load off) is raising up too. I am thinking this is because I didn't disconnect the sway bars, is that a correct assumption? Also, is there anything else I would have to disconnect before I start following this wrote up?

Thanks in advance for your help.
dvarghes92 is offline   Reply With Quote
Unread 05-30-2017, 03:31 PM   #84
AlexJet
Old Timer
 
AlexJet's Avatar
 
Join Date: Apr 2006
Location: Toronto, ON
Posts: 4,044
Default

I have recently installed ONE lift on 2016 this way.
You have to disconnect all sway bars, shocks, and brake line brackets
__________________
'05 4Runner V6 Limited --- Custom 5" LT; 35"; ARB, CBI; Snorkel; etc...
'16 4Runner Limited --- Daily Driver; 3"; 33"
'74 FJ40 --- 5"; 35", Snorkel, etc...
'09 Custom Expedition Trailer --- 35"
AlexJet is offline   Reply With Quote
Unread 05-30-2017, 03:35 PM   #85
Jeffy
JetBoil Master
 
Jeffy's Avatar
 
Join Date: Dec 2014
Location: Bay Area, CA
Posts: 807
Default

Quote:
Originally Posted by dvarghes92 View Post
Hey guys- this is my first post. Trying to install the bilsteins on my 2016 4runner. This might sound like a stupid question but when I jack the front end up, the rear opposite frame(where I'm supposed to place the jackstand to take the load off) is raising up too. I am thinking this is because I didn't disconnect the sway bars, is that a correct assumption? Also, is there anything else I would have to disconnect before I start following this wrote up?

Thanks in advance for your help.
Yea, it's probably partially due to the fact that the sway bar is connected, but mostly just that there's a ton of weight being lifted off the car.

If it's a concern or is making the install harder, you can just use a ratchet strap to hold the axle to the frame before you start jacking it up. That certainly helped a TON for my body lift. (EDIT: you definitely need the swaybar disconnected also, as Alex pointed out)

There shouldn't be anything else you need to disconnect. When you're doing the rear, it's a lot easier to unbolt the panhard on one side (Bottom is easiest to get to). That lets the axle sag a whole lot more and you won't have to fight the springs to get them in, they'll just pop in there. I can explain that process more if you're not sure what I'm saying.
__________________
'03 v8 LTD Totaled
'11 SR5 Pelfreybilt :: Radflo :: Total Chaos :: Stubbs Sliders :: RB BL :: 34x10.5 BFG T/A KO2 :: Rockford Fosgate, JL Audio
Jeffy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about OME Install ksneubec Suspension and Tires 10 03-01-2008 12:49 PM
Slee for OME vs other vendors Simias Suspension and Tires 5 12-10-2007 06:07 PM
OME shock differences (feel) and spring selection ToyFamily Suspension and Tires 3 07-29-2007 01:12 PM
OME coils with XREAS Photog Suspension and Tires 12 04-06-2007 10:34 AM
Another Newbie Seeking Lift Install/ Tire Opinions (Old Man Emu) ProMed Suspension and Tires 8 02-14-2007 10:13 AM


All times are GMT -7. The time now is 09:23 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com