Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > 4th Gen 4Runner & Hilux Surf

Reply
Thread Tools Display Modes
Unread 01-29-2016, 03:14 PM   #1
lj4lsu
Rookie
 
Join Date: Jan 2016
Location: New Orleans, LA
Posts: 3
Question 4runner Air conditioner/ Fan Not turning on

My 05 4runner's Air has stopped blowing AC and heat. Controls/buttons work fine but getting no flow. I checked the relay but it was fine. Have a feeling much more than that. Was working just fine. Only thing that has changed since the last time it worked was changing out the battery for the vehicle. The motor idles a little bit more but nothing is happening. The fluids are fine. The engine is great. Just not sure what's going on... and it may be unrelated but the front defrost button is not coming on. Any suggestions? The control lights are not blinking either as I have seen from other issues.
Compressor does come on but just not blowing air to the cabin.

Last edited by lj4lsu; 01-29-2016 at 04:53 PM.
lj4lsu is offline   Reply With Quote
Unread 01-29-2016, 09:06 PM   #2
Mikestang
Don't follow this guy
 
Mikestang's Avatar
 
Join Date: Jun 2006
Location: The wild wild west
Posts: 4,459
Default

The relay is faulty, there is a new part number for it. If you google you should be able to find it, or it's probably on this forum somewhere. You need to upgrade to the new one. Same thing happened to my '03.
__________________
'07 Ltd 4Runner v8 4x4 - Midland 75-822 + Wilson 5000, Garmin 276c, Magnaflow catback, Kurtfab front diff brace, 265/70/17 Goodyear ATA on Robby Gordon Signatures, Spidertrax, 3/4" BL, BajaRack, 2wd sway, Icon front, Overland Warehouse rear, Kurtfab v2.1 LCAs, MedicLinks, Slee SS lines, BB skids, Demello sliders & LCA ramps, All-Pro diff guard, TC full gusseted front, SW bumper
www.mikestang.com
Mikestang is offline   Reply With Quote
Unread 01-30-2016, 02:30 AM   #3
lj4lsu
Rookie
 
Join Date: Jan 2016
Location: New Orleans, LA
Posts: 3
Default

I did try to use the fog lamp relay that works just to test out but still did not work. Will get a new one I guess and try again. Thank you!
lj4lsu is offline   Reply With Quote
Unread 01-30-2016, 01:22 PM   #4
Mikestang
Don't follow this guy
 
Mikestang's Avatar
 
Join Date: Jun 2006
Location: The wild wild west
Posts: 4,459
Default

Hopefully the new, updated relay fixes it, it's the easiest thing I can think of to try first.
__________________
'07 Ltd 4Runner v8 4x4 - Midland 75-822 + Wilson 5000, Garmin 276c, Magnaflow catback, Kurtfab front diff brace, 265/70/17 Goodyear ATA on Robby Gordon Signatures, Spidertrax, 3/4" BL, BajaRack, 2wd sway, Icon front, Overland Warehouse rear, Kurtfab v2.1 LCAs, MedicLinks, Slee SS lines, BB skids, Demello sliders & LCA ramps, All-Pro diff guard, TC full gusseted front, SW bumper
www.mikestang.com
Mikestang is offline   Reply With Quote
Unread 02-16-2016, 11:40 PM   #5
matt16
Rookie
 
Join Date: Jan 2015
Posts: 44
Default

Don't buy the Toyota A/C relay, I took out the old faulty relay, brought to an auto parts store, they cross referenced the part number and I paid $20 for a new relay. My A/C works fine now. If I recall, the Toyota part was over $100.
matt16 is offline   Reply With Quote
Reply

Tags
air, air conditioner, blower, heater

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 4Runner Air Conditioning issues... Sisukid1975 4th Gen 4Runner & Hilux Surf 33 06-12-2016 03:19 PM
ARB air lockers now available! the_josh 5th Gen 4Runner 1 06-03-2010 03:43 PM
6th Annual Pismo 4runner Jamboree, Oct. 10-12th, 2008 slosurfer Meeting, Trail run and Expedition planning 79 10-09-2008 04:05 PM
Oceano Dunes, CA Oct. 12th-14th slosurfer Meeting, Trail run and Expedition planning 79 10-14-2007 07:20 PM
Light bulb in fan control button 2003 4Runner Jeff03 Audio, Electronics and Electrical 4 02-04-2007 12:11 PM


All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com