Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > 4th Gen 4Runner & Hilux Surf

Reply
Thread Tools Display Modes
Unread 10-15-2011, 11:17 AM   #1
MikesToy
Driver
 
Join Date: Aug 2008
Posts: 54
Default 4Lo lights and icon blinking (fixed)

So i started my baby (2003 V8 Limited) this morning and the 4LO and icon was blinking. I'm like WTF??? I haven't used this feature last night and the only time i use it when it snows. Anywayz, i tried to turn it off with no success. All this time i thought my rig was stuck on 4Lo. Then i turned off engine, took the key out and pulled and put back my ECU fuse (to see if i can reset everything). Started the engine and the lights were still on. Damnit! So i turned off the engine and took the key out again and pulled and replaced the 4WD fuse (20 amp, yellow) and started the engine. Woala! No more 4LO and icon blinking. Woot! Just venting. Hope i saved myself $$$$ for the steaership to troubleshoot/fix this.
MikesToy is offline   Reply With Quote
Unread 10-15-2011, 03:51 PM   #2
the_josh
East Bay Adventurer
 
the_josh's Avatar
 
Join Date: Feb 2006
Location: Pleasant Hill, California
Posts: 4,110
Default

Common sense would have fixed that issue!
__________________
Tiny House Basics
www.TinyHouseBasics.com
www.instagram.com/tinyhousebasics
the_josh is offline   Reply With Quote
Unread 10-15-2011, 04:26 PM   #3
bulldog
Admin
 
bulldog's Avatar
 
Join Date: May 2005
Location: Morgan Hill, CA
Posts: 12,174
Default

What is the fuse rating of the old one? And also on the box.
__________________
andries
K9BDG

03 pavement princess
06 toaster
bulldog is offline   Reply With Quote
Unread 10-17-2011, 07:41 AM   #4
aqua33
Driver
 
aqua33's Avatar
 
Join Date: Sep 2009
Location: The Island of Kent, MD
Posts: 136
Default Mikes toy

Did you replace the fuses under the dash or under the hood?
__________________
2003 4Runner SR5 4x4 V6
Complete FJ Trail Team suspension mated to a ReadyLift SST 3"/2" kit, Rear Diff breather extended to gas door, Rear brake extender, FJ 17" wheels with Michelin LTX AT2 285/70/17 shoes, Rola Rack w/extension and fully welded with homemade roof brackets, No running boards.
aqua33 is offline   Reply With Quote
Unread 10-21-2011, 11:49 AM   #5
MikesToy
Driver
 
Join Date: Aug 2008
Posts: 54
Default

Quote:
Originally Posted by aqua33 View Post
Did you replace the fuses under the dash or under the hood?
Dash. Now my battery is dying after 8 1/2 yrs. I took it to the stealership and they tested it and showed me that it cranks @ 430amps. They're offering me a TruStart battery with an 84month (8 yrs) warranty for $210. Anyways, what's a good battery other than the TruStart?
MikesToy is offline   Reply With Quote
Unread 10-22-2011, 10:51 AM   #6
chayos00
Desert SW Roamer
 
chayos00's Avatar
 
Join Date: Dec 2009
Location: Desert Southwest
Posts: 337
Default

Quote:
Originally Posted by MikesToy View Post
Dash. Now my battery is dying after 8 1/2 yrs. I took it to the stealership and they tested it and showed me that it cranks @ 430amps. They're offering me a TruStart battery with an 84month (8 yrs) warranty for $210. Anyways, what's a good battery other than the TruStart?
Go buy a new battery at autozone or any of your local auto parts stores, you can find a good replacement battery for under $100.

Duralast Gold - 24F-DLG
*** 750 cold cranking Amps (935 cranking Amps) *** 130 reserve minutes. -> 3 year free replacement <-

This will be my replacement battery.
__________________
2008 SR5 4x4 V6 Salsa Red Pearl w/Taupe Interior
Mods: OW 2.0", LR UCA's, 285/70R17 Cooper STT Pro's w/Spidertrax 1.25" Spacer, Magnaflow 14589 Muffler, SpeedoHealer, Stubbs HD-SKO Sliders
Audio: Eclipse HU CD8445, Polk Audio db6501 6.5" Components, Polk Audio db351 3.5" in factory tweeter location, 2 Sundown SA12's @ 1200W RMS
"I'm an AMERICAN by birth and a VETERAN by choice"
chayos00 is offline   Reply With Quote
Unread 10-22-2011, 06:14 PM   #7
genlrony
Rookie
 
Join Date: Mar 2011
Location: over the hump
Posts: 19
Default

Im running an Optima red top.
__________________
05 SE- slightly modified
genlrony is offline   Reply With Quote
Unread 10-29-2011, 09:24 AM   #8
MikesToy
Driver
 
Join Date: Aug 2008
Posts: 54
Default

Quote:
Originally Posted by chayos00 View Post
Go buy a new battery at autozone or any of your local auto parts stores, you can find a good replacement battery for under $100.

Duralast Gold - 24F-DLG
*** 750 cold cranking Amps (935 cranking Amps) *** 130 reserve minutes. -> 3 year free replacement <-

This will be my replacement battery.
Got it. Plus it had a yellow top. So i'mma pull out the "Duralast" sticker.
MikesToy is offline   Reply With Quote
Unread 08-31-2012, 07:45 PM   #9
kjohnson129
Rookie
 
kjohnson129's Avatar
 
Join Date: Feb 2012
Location: Central TX
Posts: 20
Default

Had this same thing happen to me today, so I found this old post. I think it's related to the battery because the starter sounded a little slow and power starved. Went off after I turned it off and restarted, but I'm getting the battery checked tomorrow because it still sounds weak.
__________________
05 4runner v8 limited- Shrockworks front bumper OME 885/ nitrocharger sport
kjohnson129 is offline   Reply With Quote
Unread 12-21-2016, 06:44 PM   #10
napolarach
Rookie
 
Join Date: Dec 2016
Posts: 1
Smile

Quote:
Originally Posted by MikesToy View Post
So i started my baby (2003 V8 Limited) this morning and the 4LO and icon was blinking. I'm like WTF??? I haven't used this feature last night and the only time i use it when it snows. Anywayz, i tried to turn it off with no success. All this time i thought my rig was stuck on 4Lo. Then i turned off engine, took the key out and pulled and put back my ECU fuse (to see if i can reset everything). Started the engine and the lights were still on. Damnit! So i turned off the engine and took the key out again and pulled and replaced the 4WD fuse (20 amp, yellow) and started the engine. Woala! No more 4LO and icon blinking. Woot! Just venting. Hope i saved myself $$$$ for the steaership to troubleshoot/fix this.



Good Night,

I am wondering where can i find the fuse box so i can change the 4wd 20 amp fuse.Thanks and ill wait for your help
napolarach is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bosch Icon wipers buy one get one free/ also cheap Hella lights trdmedic Off Topic Chat 5 03-28-2011 03:41 PM


Buy your Toyota120 sticker!

All times are GMT -7. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com