Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > Shared tech > Maintenance

Reply
Thread Tools Display Modes
Unread 02-24-2018, 10:53 PM   #1
esb_t4r
Driver
 
esb_t4r's Avatar
 
Join Date: Aug 2009
Location: El Segundo, CA
Posts: 114
Default P1445 & Low Idle RPM Question

Hi 4Runner friends,

'05 V8 with 97K miles -

The CEL along with the VSC/traction lights came on last Thursday as I was leaving work. There was no noticeable change in performance however with the exception of the engine RPM idling quite low while in gear (~450 RPM).

I tightened the gas cap and the CEL stayed on. Then got the code read Friday (P1445, Secondary Air System related), and the CEL/VSC lights have been OFF since, however the car is still idling at around 450 RPM.

I did notice also that the A/C was not working at idle, but would kick in once I started driving - could this be a secondary issue due to the RPM? I put a new battery in the car a few months ago as well fwiw; However I did drive with the old battery which was definitely bad and required daily trickle charging for probably about four months and probably strained the alternator (stupid, I know).

I've never had any issues mechanically with the engine and drive it pretty easy. I did just change the spark plugs around 95K miles, and the idle RPM was low after I did that for a day or two, which I read may have been due to unplugging the MAF when I removed the airbox to change the passenger side plugs. It did return to normal after the spark plug job and has been fine ever since.

Anyone have any thoughts? Any troubleshooting suggestions would be greatly appreciated. I did not see much on this forum related to the P1445 code.

Thx
-Eric
__________________
-Eric
-2005 V8 4x4
-Downey Lift
-K&N intake & Magnaflow
-BFG A/T KOs 265/70
-2007 JBL Synthesis w/iSimple ipod adapter
esb_t4r is offline   Reply With Quote
Unread 10-18-2018, 08:35 AM   #2
tomcat144d
Driver
 
tomcat144d's Avatar
 
Join Date: Nov 2013
Location: Woot
Posts: 231
Default Low ideal 300 to 500 rpm

You know I've done the plugs and alternator battery and a day or two as well same issue usually works it self out this its stalling at lights very very low ideal. However it posts a o2 sensor1 bank 1 02 sensor 1 bank2 low current replace. I've never been a parts switcher before so I've checked for vacuums leaks every where carb cleaner no leaks any where. Replace all vac hoses as precaution due to age and temperature here in California. Worked for a 50k and now o2 sensor hitting codes however all voltages are with in factory sec ETF anybody got any ideas hit me up. Thanks again .
__________________
2005 Toyota 4runner completely stock lol
Build thread
http://www.toyota120.com/forum/showt...487#post209487
tomcat144d is offline   Reply With Quote
Unread 10-19-2018, 09:36 AM   #3
Dealmaker
Senior Driver
 
Dealmaker's Avatar
 
Join Date: Jun 2005
Location: South Bay
Posts: 541
Default

Regarding gas caps, the wife's LX470 recently had P0456 code (one associated w/gas cap no longer working as it was intended to - happened to all three of my Toyota's over the past 5 yrs.

I'd take the caps off and put back on and tighten and code would remain or come back. However, once I'd replace the caps w/a new factory cap ($22), code went bye-bye.

So maybe replace the cap instead of just tightening?
__________________
'04 4Runner 4X4 SE V8 - Shrockworks bumper - Hanna sliders - Donahoe CO's/Deaver springs/Bilstein 7100's - BFG KO 265/70/17
'06 4Runner 2X4 SE V8, for the kids
Dealmaker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low idle (~400-450 RPM) pikeys 4th Gen 4Runner & Hilux Surf 1 01-05-2013 02:03 PM
Rattle at low rpm michaelreed 4th Gen 4Runner & Hilux Surf 5 05-02-2012 07:43 AM
Question On 4 Low Mazzie 4th Gen 4Runner & Hilux Surf 17 08-16-2010 02:46 PM
Headers for the 4th gen! JohnD 4th Gen 4Runner & Hilux Surf 41 04-01-2009 02:44 PM


All times are GMT -7. The time now is 02:06 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com