Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > Shared tech > Audio, Electronics and Electrical

Reply
Thread Tools Display Modes
Unread 10-25-2015, 10:00 PM   #1
retco
Driver
 
Join Date: Oct 2008
Posts: 101
Default Jbl synthesis popping sound

Getting POPPING SOUND from rear 3 1/2" SPEAKERS...
Bought replacements....same thing....so I disconnected both.....and still getting sound SAME sound from passenger rear..the other side....barley puts out any volume....
Is it maybe a loose connection in the wiring, or maybe the factory head unit?
THANKS
retco is offline   Reply With Quote
Unread 10-26-2015, 12:26 PM   #2
Jeffy
JetBoil Master
 
Jeffy's Avatar
 
Join Date: Dec 2014
Location: Bay Area, CA
Posts: 820
Default

Quote:
Originally Posted by retco View Post
Getting POPPING SOUND from rear 3 1/2" SPEAKERS...
Bought replacements....same thing....so I disconnected both.....and still getting sound SAME sound from passenger rear..the other side....barley puts out any volume....
Is it maybe a loose connection in the wiring, or maybe the factory head unit?
THANKS
Sounds like the head unit to me.
When does the popping occur? Are all other speakers acting normal?
__________________
'03 v8 LTD Totaled
'11 SR5 Pelfreybilt :: Radflo :: Total Chaos :: Stubbs Sliders :: RB BL :: 34x10.5 BFG T/A KO2 :: Rockford Fosgate, JL Audio
Jeffy is offline   Reply With Quote
Unread 10-26-2015, 02:15 PM   #3
my034runner
Toy120 Uber Mod
 
my034runner's Avatar
 
Join Date: Nov 2005
Location: Las Vegas, NV
Posts: 6,564
Default

Quote:
Originally Posted by retco View Post
Getting POPPING SOUND from rear 3 1/2" SPEAKERS...
Bought replacements....same thing....so I disconnected both.....and still getting sound SAME sound from passenger rear..the other side....barley puts out any volume....
Is it maybe a loose connection in the wiring, or maybe the factory head unit?
THANKS
My Sub Woofer does that when I turn it up too much, but I'm too lazy to put another one in.......and it is on the passenger side rear!
__________________
NVTTORA Prez..My034runner: DR/ICON coil overs, Icon 2.5 resis in the rear, custom coil springs, AllPro sliders, BudBuilt skids, KurtFab Lower links, AllPro Upper links, WabFab endlinks, Blackout safari rack, FourTreks HiLift mounts, 285/75/16 BFG's Ko's, MagnaFlow exhaust, Optima Blue&Red top, ShrockWorks bumper, MileMarkerE9000 winch, Engel MT-60 fridge, Sirius, Garmin60 Csx, Factory nav etc...
my034runner is offline   Reply With Quote
Unread 10-26-2015, 07:50 PM   #4
Darklight
Old Timer
 
Darklight's Avatar
 
Join Date: May 2010
Location: Charlotte,NC
Posts: 1,836
Default

Might be the stock amp going bad. Mine went bad and I was getting a pop noise occasionally but it was through all my speakers. It may just be the speaker with low volume is going bad though. Have you tried disconnecting it yet? I doubt it's loose connection.
__________________
2008 Black 4X4Runner SR5 V6, Total Chaos Race series 2" plus kit, King 700 lbs LT coilovers & MetalTech stage 5 LT rear, 315/75R16 KM2, Strike 6 16x8.5 -6 wheels , Demello offroad 3 hoop, 4X4Labs rear, ATO, RCI ,BudBuilt, Stubbs sliders, 4Crawler B/L 3/4", DynoMax , K&N , Speski barrier, sPOD, ARB CKM12, ARB locker front/rear 4.56 gears WMW roof rack
Darklight's Build

Last edited by Darklight; 10-26-2015 at 07:52 PM.
Darklight is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTF is This Sound? rpcowan 4th Gen 4Runner & Hilux Surf 20 04-22-2015 09:39 AM
PAC TATO JBL amp adapter E-man For Sale Members 0 11-26-2012 05:35 PM
OEM JBL sound system medic83 For Sale Members 0 11-22-2010 01:40 AM
2008 JBL synthesis 6cd head unit for sale dan18932 For Sale Members 11 11-08-2010 11:57 AM
strange popping sound? Quint Suspension and Tires 10 02-20-2010 02:32 PM


All times are GMT -7. The time now is 08:54 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com