Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > Tacoma & Hilux

Reply
Thread Tools Display Modes
Unread 09-29-2016, 09:04 AM   #1
adamjohnson
Rookie
 
Join Date: Jun 2016
Location: london
Posts: 22
Default 96 2.4 Hilux Surf, engaging reverse blows a fuse

So this all started with me trying to fix the window over my tailgate, which will not roll down. I guess the motor is seized but that's not my biggest problem anymore. Apparently I broke something else while investigating this problem because as soon as I engage reverse, a fuse blows which causes a whole laundry list of problems; first of all, I have to use the red override button to get out of park. On top of this, power windows, radio and air vents do not work. The only dash panel light that comes on is the battery light and high beams and the battery, oil pressure and RPM gauges also do not work. There may be more which I haven't discovered yet...

I took it into a shop today, they replaced the blown fuse but as soon as reverse is engaged again the fuse blows right away and we're back where we started.

What the hell did I break, and how do I fix it? Please help!

edit; vehicle is LN130 2.4 Turbo Diesel Automatic
Tags: altis 2016, xe tai dong lanh, camry 2016

Last edited by adamjohnson; 10-02-2016 at 08:45 AM.
adamjohnson is offline   Reply With Quote
Unread 09-29-2016, 07:48 PM   #2
Jeffy
JetBoil Master
 
Jeffy's Avatar
 
Join Date: Dec 2014
Location: Bay Area, CA
Posts: 820
Default

Quote:
Originally Posted by adamjohnson View Post
So this all started with me trying to fix the window over my tailgate, which will not roll down. I guess the motor is seized but that's not my biggest problem anymore. Apparently I broke something else while investigating this problem because as soon as I engage reverse, a fuse blows which causes a whole laundry list of problems; first of all, I have to use the red override button to get out of park. On top of this, power windows, radio and air vents do not work. The only dash panel light that comes on is the battery light and high beams and the battery, oil pressure and RPM gauges also do not work. There may be more which I haven't discovered yet...

I took it into a shop today, they replaced the blown fuse but as soon as reverse is engaged again the fuse blows right away and we're back where we started.

What the hell did I break, and how do I fix it? Please help!

edit; vehicle is LN130 2.4 Turbo Diesel Automatic
Which fuse is being blown?
__________________
'03 v8 LTD Totaled
'11 SR5 Pelfreybilt :: Radflo :: Total Chaos :: Stubbs Sliders :: RB BL :: 34x10.5 BFG T/A KO2 :: Rockford Fosgate, JL Audio
Jeffy is offline   Reply With Quote
Unread 10-02-2016, 10:43 PM   #3
GreenThumb
Rookie
 
Join Date: May 2014
Posts: 49
Default

When you were investigating the rear window motor, did you remove the inspection panel? Possibly fiddle with any of the wires?
GreenThumb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P/N for 4th Gen Rear Torsen in Hilux Surf practical 4th Gen 4Runner & Hilux Surf 11 03-04-2013 01:35 PM
4th Gen Silver HiLux Surf MysticZ I saw you ...... 7 09-04-2009 04:32 PM
12 Circuit Fuse Block Install s-one Audio, Electronics and Electrical 3 07-24-2009 09:16 PM


All times are GMT -7. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com