Toyota 120 Platforms Forum
Google only search Toyota120

Go Back   Toyota 120 Platforms Forum > General Tech > 4th Gen 4Runner & Hilux Surf

Reply
Thread Tools Display Modes
Unread 07-28-2018, 09:45 PM   #1
twitchee2
Rookie
 
twitchee2's Avatar
 
Join Date: Oct 2006
Location: Moorpark/Chico
Posts: 49
Default Impressed or really angry, Undecided 07 transmission situation

So a little back story here. My sister drives 2007 V6 Sport 4wd with 155k on it. A couple weeks ago she was driving up in sequoia national park with a friend and the A/T temp light kicks on and she gets the Christmas tree of lights on the dash. Calls me panicking. Says she was driving at ~10mph following traffic up winding roads in 100*+ heat. I tell her to pull over and let it cool and keep the revs up, it will be fine. I will change the fluid when she gets home. She lets it cool for 30 minutes an finishes the weekend trip of ~800miles.

Fast forward to today I finally got a chance install the new B&M trans cooler I ordered so this wont happen again and flush the system. Keep in mind, as far as I know, the ATF has never been changed in 150K miles so shame on us for that, but that is besides the point.

We got the cooler mounted up and ran all the lines, drained the ~3.5 qts from the pain and filled it back up with fresh fluid, old stuff was pretty bad, not horrible but bad. Unhooked the return line so we can pump the old stuff out and flush the system.

Start the truck, 5s of idle no fluid flowing out of the coolers yet. 10s, still nothing. 30s, still nothing. Shut it down, double check everything and put an extra quart in the pan, maybe it was really low. Start it up again, still nothing. Let it idle for 1min, nothing. Put it in gear and goes in gear so it has oil but nothing is flowing through the coolers.

Started following the plumbing and taking things apart as we go. Pulled off the input into the factory water to oil cooled in the radiator and look what we found:



It appears to be a plug from the original packaging, from the factory maybe? It looks like a purpose built plug for that location and it fit very snugly in there and obviously impeded all the flow.

We learned the transmission has an internal bypass so in the event your external coolers become plugged, you can still drive. And you can drive for a long, long time.

We we dumbfounded to find that and VERY surprised the trans had not destroyed its self.

This is the ATF that came out:


Anyone else ever had this issue?
__________________
2002 SR5 4Runner
OME 881/890, Goodyear Wrangler Duratrac 265/75/16C
twitchee2 is offline   Reply With Quote
Unread 07-31-2018, 12:52 PM   #2
bulldog
Admin
 
bulldog's Avatar
 
Join Date: May 2005
Location: Morgan Hill, CA
Posts: 12,277
Default

Wow, crazy that it still had a plug in it and not have an issue. Guess the cooling line is not so much needed unless you tow or really make the trans work hard.
__________________
andries
K9BDG

03 pavement princess
06 toaster
bulldog is offline   Reply With Quote
Unread 07-31-2018, 02:19 PM   #3
expat
White Boomer (Kangaroo)
 
expat's Avatar
 
Join Date: Jun 2005
Location: SoCal
Posts: 5,796
Default

Wow. Just wow!
__________________
04 V8 SE, RST Twin sticks, RST Taco Front Axle, RST 4-link rear, 17x9 MT ClassicLocks, 37" Cooper STT Mud, SW Sliders & Bullbar, ARB Locked F&R, 4.56's, Smittybilt 10,000lb winch, Radflo 2.5 resi coilovers, Radflo 2.5 rear shocks, 1.5 4Crawler BL, Flowmaster, CB, 2m/70cm Ham, CO2, Lightforce, African Outback Rack, Budbuilt, FrontRunner RTT. OFFROAD PARKS BLOW!
expat is offline   Reply With Quote
Unread 07-31-2018, 08:32 PM   #4
twitchee2
Rookie
 
twitchee2's Avatar
 
Join Date: Oct 2006
Location: Moorpark/Chico
Posts: 49
Default

Quote:
Originally Posted by expat View Post
Wow. Just wow!
Yeah I was amazed. Oh well its all fixed now. And it is good to know how bulletproof that trans is.

Side note, Expat, I saw you a couple weeks ago on TO blvd and Westlake blvd. I work right in the business park on the corner now.
__________________
2002 SR5 4Runner
OME 881/890, Goodyear Wrangler Duratrac 265/75/16C
twitchee2 is offline   Reply With Quote
Unread 07-31-2018, 08:46 PM   #5
expat
White Boomer (Kangaroo)
 
expat's Avatar
 
Join Date: Jun 2005
Location: SoCal
Posts: 5,796
Default

Quote:
Originally Posted by twitchee2 View Post
Yeah I was amazed. Oh well its all fixed now. And it is good to know how bulletproof that trans is.

Side note, Expat, I saw you a couple weeks ago on TO blvd and Westlake blvd. I work right in the business park on the corner now.

LOL - I work just down the road on Townsgate. Live on Via Colinas.
__________________
04 V8 SE, RST Twin sticks, RST Taco Front Axle, RST 4-link rear, 17x9 MT ClassicLocks, 37" Cooper STT Mud, SW Sliders & Bullbar, ARB Locked F&R, 4.56's, Smittybilt 10,000lb winch, Radflo 2.5 resi coilovers, Radflo 2.5 rear shocks, 1.5 4Crawler BL, Flowmaster, CB, 2m/70cm Ham, CO2, Lightforce, African Outback Rack, Budbuilt, FrontRunner RTT. OFFROAD PARKS BLOW!
expat is offline   Reply With Quote
Unread 08-02-2018, 01:10 PM   #6
Darklight
Old Timer
 
Darklight's Avatar
 
Join Date: May 2010
Location: Charlotte,NC
Posts: 1,739
Default

wow that is crazy! So for 150K it had the plug the whole time. wow, glad it all worked out and should be good fro a long time now!
__________________
2008 Black 4X4Runner SR5 V6, Total Chaos Race series 2" plus kit, King 700 lbs LT coilovers & MetalTech stage 5 LT rear, 315/75R16 KM2, Strike 6 16x8.5 -6 wheels , Demello offroad 3 hoop, 4X4Labs rear, ATO, RCI ,BudBuilt, Stubbs sliders, 4Crawler B/L 3/4", DynoMax , K&N , Speski barrier, sPOD, ARB CKM12, ARB locker front/rear 4.56 gears WMW roof rack
Darklight's Build
Darklight is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitoring A340 transmission temp 2003 V6 matt16 4th Gen 4Runner & Hilux Surf 0 02-16-2016 11:50 PM
2006 4.0L Transmission cooler installation, with some pics. Mike P. Mechanical 1 09-19-2011 11:25 AM
2006 4.0L Transmission cooler installation, with some pics. Mike P. 4th Gen 4Runner & Hilux Surf 4 09-19-2011 11:25 AM
Transmission Cooling AlexJet 4th Gen 4Runner & Hilux Surf 4 06-15-2006 12:15 AM


All times are GMT -7. The time now is 10:09 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2005-2013 Toyota120.com